ФорумПрограммированиеБольше языковC/C++ и C# → Приложение не работает у пользователя (WPF+C#+NETSOFT.JSON.DLL)

Приложение не работает у пользователя (WPF+C#+NETSOFT.JSON.DLL)

  • WNHKZ

    Сообщения: 3 Репутация: N Группа: Кто попало

    Spritz 18 сентября 2011 г. 4:25

    Работает только на моем пк. Писал для .net 3.5, на пк где пытаюсь запустить он стоит.
    Пробовал сделать relise на vs10 и sharpdevelop. Пробовал опубликовать и из папки дебаг запускать, не знаю в чем проблема.



    я тут пробую отследить ошибку поставив рядом два почти одинаковых ПК, разница лишь в том что на клиенте нет библиотеки netsoft.json которую я использую. Но все соль в том что при создании решения VS сам кидает их рядом с исполняемым .exe и я думал клиент тоже черапет их оттуда. Как быть? Видимо я ошибался. Или в чем еще может быть ошибка?

    – сейчас уже собрал для .net 4.0

    – прошу помощи знающих
  • Frozzeg

    Сообщения: 5641 Репутация: N Группа: Джедаи

    Spritz 18 сентября 2011 г. 5:06, спустя 40 минут 28 секунд

    давай еще меньше картинку
    You can be anything you want to be. Just turn yourself into anything you think that you could ever be.
  • Sinkler

    Сообщения: 8083 Репутация: N Группа: в ухо

    Spritz 18 сентября 2011 г. 5:08, спустя 2 минуты 34 секунды

    еще и с киберфорума. как не стыдно!
  • WNHKZ

    Сообщения: 3 Репутация: N Группа: Кто попало

    Spritz 18 сентября 2011 г. 6:33, спустя 1 час 24 минуты 37 секунд

    да я там тему создал и тут))

Пожалуйста, авторизуйтесь, чтобы написать комментарий!