ФорумПрограммированиеБольше языковC/C++ и C# → Установщик Visual Studio - просит не ту версию

Установщик Visual Studio - просит не ту версию

  • kzn.Jonny

    Сообщения: 4 Репутация: N Группа: Кто попало

    Spritz 17 июня 2011 г. 3:42

    У меня Visual Studio 2010, юзаю c#

    Создал проект, в настройках "Требуемая версия .NET Framework": .NET Framework 2.0
    Добавил "Установщик Visual Studio", добавил "Выходной элемент проекта" -> "Основные выходные файлы"
    Появились "Обнаруженные зависимости":
    Microsoft .NET Framework, в свойствах Version: .NET Framework 2.0


    При установке на другом компьютере просит установить .NET Framework 4 Client Profile

    Что не так, где еще торчит?
  • phpdude

    Сообщения: 26624 Репутация: N Группа: в ухо

    Spritz 17 июня 2011 г. 3:56, спустя 13 минут 47 секунд

    ты просто заюзал асемблы из 4ки вот и все
    Сапожник без сапог
  • kzn.Jonny

    Сообщения: 4 Репутация: N Группа: Кто попало

    Spritz 17 июня 2011 г. 4:14, спустя 18 минут 38 секунд

    Да нет он бы сказал, когда я менял Требуемая версия .NET Framework
  • Kvs

    Сообщения: 420 Репутация: N Группа: Кто попало

    Spritz 17 июня 2011 г. 23:46, спустя 19 часов 31 минуту 32 секунды

    а я ставил VS C# а уменя установочник ставит VS C++ , КТО ЗНАЕТ В ЧЕМ ДЕЛО?
  • kostyl

    Сообщения: 5203 Репутация: N Группа: Джедаи

    Spritz 18 июня 2011 г. 0:30, спустя 44 минуты 36 секунд

    Kvs, заебал, напиши в поддержку, русская есть, чё ты как долбоеб

Пожалуйста, авторизуйтесь, чтобы написать комментарий!