ФорумПрограммированиеPHP для идиотов → PDT (Eclipse) - установка

PDT (Eclipse) - установка

  • Timur

    Сообщения: 1068 Репутация: N Группа: Джедаи

    Spritz 26 ноября 2007 г. 16:56

    Как установить поддержку php в эклипсе? У меня была для явы, я думал там как бы общая среда, скачал PDT Runtime, тупо скопировал содержимое архива в соответствующие папки (features/ и plugins/), ничего не изменилось. Или нужно All-in-one качать? Просто обломно качать ещё 120 метров…
  • Patrick

    Сообщения: 506 Репутация: N Группа: Кто попало

    Spritz 26 ноября 2007 г. 17:14, спустя 18 минут 12 секунд

    Timur в Google искали? на офицальном сайте смотрели?
  • Timur

    Сообщения: 1068 Репутация: N Группа: Джедаи

    Spritz 26 ноября 2007 г. 18:17, спустя 1 час 2 минуты 29 секунд

    Да искал вроде и в Гугле, и в Яндексе… уверен, что на оффсайте это есть, но искать что-то по-английски для меня сложновато, вот и подумал - может кто сталкивался…

    вроде как нужно через Help -> Software Updates -> Find and Install - пишет "Network connection problems"…
    буду ковырять дальше… :)

Пожалуйста, авторизуйтесь, чтобы написать комментарий!