ФорумПрограммированиеPHP для идиотовРасширения PHP → Установка расширения (scream)

Установка расширения (scream)

  • Timur

    Сообщения: 1068 Репутация: N Группа: Джедаи

    Spritz 19 июля 2009 г. 15:37

    Пытался установить это расширение.

    pecl install scream-0.1.0



    4 source files, building
    WARNING: php_bin Z:\usr\local\php5\php.exe appears to have a suffix 5\php.exe, b
    ut config variable php_suffix does not match
    ERROR: The DSP scream.dsp does not exist.


    На pecl.php.net написано:
    PHP 5.1.0 or newer
    PEAR Installer 1.4.8 or newer


    У меня PEAR Version: 1.8.1 и PHP Version: 5.2.4

Пожалуйста, авторизуйтесь, чтобы написать комментарий!