ФорумПрограммированиеPHP для идиотов → Странное поведение eAccelerator

Странное поведение eAccelerator

  • artoodetoo

    Сообщения: 5139 Репутация: N Группа: в ухо

    Spritz 4 октября 2010 г. 7:29

    eAccelerator 0.9.6.1 кеширует один и тот же скрипт каждый раз. никакие установки насчет ttl или mtime рояля не играли, при каждом обращении к скрипту создается новая копия в кеше. даунгрейд до 9.6-rc1 помог.

    эффект проявился только на моей локальной машинке под VirtualBox. а на VPS хостинге та же версия Debain, eAaccelerator и PHP и все путём. кто-нибудь ещё такое видел? знать бы в чём причина
    ιιlllιlllι унц-унц
  • phpdude

    Сообщения: 26624 Репутация: N Группа: в ухо

    Spritz 4 октября 2010 г. 7:44, спустя 14 минут 59 секунд

    знать бы в чём причина

    баг :)
    Сапожник без сапог
  • soul

    Сообщения: 790 Репутация: N Группа: Кто попало

    Spritz 4 октября 2010 г. 7:51, спустя 6 минут 36 секунд

    я его снес и икскеш поставил, он бажный очень. показывал на моем сайте панель авторизации для уже авторизованных, для не авторизованных он показывал панель, которую видят авторизованные
  • artoodetoo

    Сообщения: 5139 Репутация: N Группа: в ухо

    Spritz 4 октября 2010 г. 9:01, спустя 1 час 10 минут 4 секунды

    если сносить всё что с багами, ничего не останется ))) странно, что в сети я нашел описание этой муйни только один раз в офф. багрепорах, но потом юзер сказал "сорри, я неправильно смотрел". а я, бля, смотрю правильно, уже и так и этак смотрю - бага! видимо в редком раскладе повторимая, вот у меня этот редкий расклад. хочу знать закономерность.
    ιιlllιlllι унц-унц

Пожалуйста, авторизуйтесь, чтобы написать комментарий!