ФорумПрограммированиеPHP для идиотов → eclipse кто пользуется?

eclipse кто пользуется?

  • Timur

    Сообщения: 1068 Репутация: N Группа: Джедаи

    Spritz 14 июня 2009 г. 6:53, спустя 11 часов 32 минуты 25 секунд

    о, кстати - CDT кто-нить пользовался? Как к нему дебаггер прикрутить? Нашел статью на хабре, сам компилятор (mingw) прикрутил, а gdb не выходит
  • adw0rd

    Сообщения: 22905 Репутация: N Группа: в ухо

    Spritz 14 июня 2009 г. 7:25, спустя 32 минуты 5 секунд

    Timur, я по статье хабра прикручивал CDT
    а так юзаю visual studio, ибо mingw не поддерживает php при разработке модулей, так написано по крайней мере (http://wiki.php.net/internals/windows/stepbystepbuild)
    adw/0
  • phpdude

    Сообщения: 26624 Репутация: N Группа: в ухо

    Spritz 14 июня 2009 г. 8:33, спустя 1 час 8 минут 28 секунд

    adw0rd, ты купил визуал студию? оО
    Сапожник без сапог
  • adw0rd

    Сообщения: 22905 Репутация: N Группа: в ухо

    Spritz 14 июня 2009 г. 9:25, спустя 51 минуту 11 секунд

    phpdude, Visual Studio Express 2008 (а раньше юзал 2005) - БЕСПЛАТНАЯ
    adw/0
  • mario

    Сообщения: 6067 Репутация: N Группа: Джедаи

    Spritz 14 июня 2009 г. 11:55, спустя 2 часа 30 минут 14 секунд

    не как не могу прикрутить PDT к еклипсу на убунту х64 :(
    делаю по статье с хабра… нехуя не выходит, не получается следующее
    3. Выбираем «Search for new features to install»
    4. В следующем окне нажимаем «New Remote Site…»
    5. В поле «Name» вводим «PDT Updates», а в «URL» — «download.eclipse.org/tools/pdt/updates/». Ставим галочки на всех зеркалах. Next >

    как быть? что посоветуете? :)
  • adw0rd

    Сообщения: 22905 Репутация: N Группа: в ухо

    Spritz 14 июня 2009 г. 12:05, спустя 10 минут 15 секунд

    mario, а по какой причине то не получается? ))
    adw/0
  • md5

    Сообщения: 11949 Репутация: N Группа: в ухо

    Spritz 14 июня 2009 г. 12:15, спустя 10 минут 11 секунд


    mario, а по какой причине то не получается? ))

    по причине убунту
    я вобще не понимаю этого мозгоебства с линухами
    можно обсудить…
    все умрут, а я изумруд
  • mario

    Сообщения: 6067 Репутация: N Группа: Джедаи

    Spritz 14 июня 2009 г. 12:42, спустя 26 минут 23 секунды


    mario, а по какой причине то не получается? ))

    щас скажу, заново запустил, а раньше как я понимаю он говорил что нету конекта или что то в этом роде, в общем щас вроде бы пошло(инет долгий, жду)


    mario, а по какой причине то не получается? ))

    по причине убунту
    я вобще не понимаю этого мозгоебства с линухами
    можно обсудить…

    обсудить можно, мне очень понравился линукс, что тут все просто и ты все видишь :) а в винде вроде бы все просто, но как ты начинаешь идти глубже ты начинаешь понимать что от тебя что то скрывают :D
    тут чего стоит только менеджер пакетов :)
  • mario

    Сообщения: 6067 Репутация: N Группа: Джедаи

    Spritz 14 июня 2009 г. 12:44, спустя 2 минуты 42 секунды



    mario, а по какой причине то не получается? ))

    щас скажу, заново запустил, а раньше как я понимаю он говорил что нету конекта или что то в этом роде, в общем щас вроде бы пошло(инет долгий, жду)

    а конект есть :)
  • mario

    Сообщения: 6067 Репутация: N Группа: Джедаи

    Spritz 14 июня 2009 г. 13:31, спустя 46 минут 22 секунды


    mario, а по какой причине то не получается? ))

  • mario

    Сообщения: 6067 Репутация: N Группа: Джедаи

    Spritz 14 июня 2009 г. 13:34, спустя 3 минуты 8 секунд

    PDT Feature (1.0.5.v20081126-1856) требуется функция "org.eclipse.wst (3.0.0)" или совместимый.

    версия eclips 3.2
  • phpdude

    Сообщения: 26624 Репутация: N Группа: в ухо

    Spritz 14 июня 2009 г. 14:07, спустя 32 минуты 51 секунду

    mario, чую что эту штуку ищут

    http://download.eclipse.org/webtools/updates/
    Сапожник без сапог
  • adw0rd

    Сообщения: 22905 Репутация: N Группа: в ухо

    Spritz 14 июня 2009 г. 14:31, спустя 23 минуты 55 секунд

    mario, проблема то не в линуксе… а в 404
    adw/0
  • adw0rd

    Сообщения: 22905 Репутация: N Группа: в ухо

    Spritz 14 июня 2009 г. 14:31, спустя 24 секунды

    md5, да не в линуксах дело, под виндой тоже самое могло быть…
    adw/0
  • mario

    Сообщения: 6067 Репутация: N Группа: Джедаи

    Spritz 14 июня 2009 г. 15:30, спустя 58 минут 45 секунд


    mario, чую что эту штуку ищут

    http://download.eclipse.org/webtools/updates/

    нифига не помогло :(
    clipse XML Editors and Tools (3.0.5.v200903310029-7F3ENzCwum8Y6U_uQnFsWiUaNXFk) требуется функция "org.eclipse.platform (3.4.0)" или совместимый.

Пожалуйста, авторизуйтесь, чтобы написать комментарий!